## 安装完成报内存超出错误 ![](https://img.kancloud.cn/90/cf/90cfb66f5f3c16379cf3b59fc6a94980_3580x1058.png) 问题原因:用户未使用项目中的**swoole-loader**文件 解决方法:使用项目中的**swoole-loader**文件(方法见‘[swoole-loader安装教程](http://help.crmeb.net/crmeb_zsff/1944228)‘) 检查swoole-loader版本方法: 查看swoole_loader版本 php --ri swoole_loader