若是需要切换PHP版本: 1.配置对应PHP的swoole-loader,[swoole-loader安装教程](http://help.crmeb.net/crmeb_zsff/2413979) 2.换根目录中extend/basic/AuthBasic.php help/zsff中有PHP7.1、PHP7.2、PHP7.3对应的AuthBasic.php;把对应的AuthBasic.php文件,放到根目录中extend/basic下即可 ![](https://img.kancloud.cn/1b/04/1b041dcd56ad9c2d1a14ce4734e872fa_1548x608.png) ![](https://img.kancloud.cn/b9/f3/b9f31541a81dbb5a2eb4652a0e9240ed_1492x386.png) ![](https://img.kancloud.cn/d7/e2/d7e2b69433aaf5e98f9029605b4b2a80_1502x570.png)